Home arrow News arrow Mac OS X 10.6 Snow Leopard compatibility
Font Products
Home
Font Editors
Font Converters
Font Utilities
Free apps
All Products
About Fontlab Ltd.
About Fontlab
Press Releases
Contact Fontlab Ltd.
Fontlab EULA
Customer Policies
Purchase Options
Buy Online
Academic Purchases
Worldwide Distributors
For Developers
Affiliates
Earn Money as a FontLab Affiliate
Affiliate Accounts
Mac OS X 10.6 Snow Leopard compatibility
For users of our applications running on Mac OS X

The current versions of FontLab?s major applications for Mac OS X (FontLab Studio, Fontographer, TypeTool, BitFonter, AsiaFont Studio, TransType, ScanFont, FontFlasher, FogLamp, SigMaker, BitFonter) require the Rosetta library to be installed in Mac OS X.

Rosetta is a small (2 MB) library that comes with Mac OS X and enables Intel Macs run PowerPC code. Mac OS X 10.4 and 10.5 installed Rosetta by default. Mac OS X 10.6 Snow Leopard does not install Rosetta by default. If you?re installing Mac OS X 10.6 yourself, you can choose the ?Customize? option during installation, and enable Rosetta so that it will be installed on your system.

If you already have Mac OS X 10.6 installed on your computer, and try to launch one of FontLab?s installers, a dialog box should appear asking you ?To open this application, you need to install Rosetta. Would you like to install it now?? Choose ?Install? and proceed with the Rosetta installation. After it is complete, install the FontLab application as usual.

We have tested most of our major applications of Mac OS X 10.6 and have not found any incompatibilities.

You can find out more about Rosetta and our applications in this technote.